Duplicate applications reporting with 'Passive' in the name
Incident Report for ActivTrak
Resolved
Our engineering team has corrected the historical data for activities ingested before August 21 2024 11:15 PM CT for all affected accounts.
Posted Aug 24, 2024 - 00:16 UTC
Update
Our engineering team is still working on a solution to correct historical data for activities ingested before August 21 2024 11:15 PM CT.
Posted Aug 22, 2024 - 19:37 UTC
Monitoring
Our engineering team deployed a fix at 11:15 PM CT to resolve issues with application names for newly received activities. We are also working on a solution to correct historical data for activities ingested before this time.
Posted Aug 22, 2024 - 04:50 UTC
Identified
Our engineering team has identified the root cause of the issue and are working on a fix.
Posted Aug 22, 2024 - 01:18 UTC
Investigating
Our engineering team is currently investigating reports of activities that contain 'Passive' in the application name. The presence of this extra label may impact classification of activities and reports.
Posted Aug 21, 2024 - 23:38 UTC
This incident affected: Data Ingestion.