Increased error rate associated with logins and application loading
Incident Report for ActivTrak
Resolved
We have confirmed the issue has been resolved.
Posted Oct 12, 2023 - 19:27 UTC
Monitoring
The fix has been implemented and the application should be properly loading. We will continue to monitor.
Posted Oct 12, 2023 - 17:55 UTC
Identified
The issue has been identified and we are implementing a fix.
Posted Oct 12, 2023 - 17:42 UTC
Investigating
We're experiencing an elevated level of application login errors and are currently looking into the issue. The application is not loading properly.
Posted Oct 12, 2023 - 17:29 UTC
This incident affected: Web Application.