Increased error rate with some accounts
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Dec 08, 2020 - 16:55 UTC
Update
We are continuing to investigate this issue.
Posted Dec 08, 2020 - 16:29 UTC
Investigating
We are currently investigating reports of errors in the UI for some accounts.
Posted Dec 08, 2020 - 16:29 UTC
This incident affected: Frontend UI and Frontend API Servers.