Increased error rate affecting some customer logins
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Feb 28, 2022 - 21:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2022 - 21:28 UTC
Identified
Our engineering team has identified a back end issue that is affecting login for some customers.
Posted Feb 28, 2022 - 21:26 UTC
This incident affected: Web Application and Frontend API Servers.