Issues with reports in new trial accounts
Incident Report for ActivTrak
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 22:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2023 - 18:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 15, 2023 - 17:53 UTC
Investigating
Our engineering team is investigating increased error rates associated with reporting. The errors appear to be limited to new trial accounts.
Posted Nov 15, 2023 - 17:46 UTC
This incident affected: Web Application and API / ActivConnect.