Screen View Issues
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Mar 19, 2021 - 20:19 UTC
Monitoring
We have deployed a patch for the intermittent issues with screen views and are actively monitoring status.
Posted Mar 17, 2021 - 23:27 UTC
Identified
We have identified the root cause of the intermittent screen view issues. Our engineering team is currently working on a fix and a fix is tentatively scheduled for deployment by tomorrow afternoon.
Posted Mar 16, 2021 - 04:12 UTC
Investigating
We are investigating issues reported with screen views. Some customers may see screen views interrupted while we determine root cause.
Posted Mar 15, 2021 - 16:19 UTC
This incident affected: Real-time Screen Views.