Delay in Agent Data
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Sep 25, 2020 - 00:04 UTC
Monitoring
We have implemented a fix for the delay in agent data. We will continue to monitor our systems to ensure the incident has been resolved.
Posted Sep 24, 2020 - 20:09 UTC
Identified
We have identified the issue causing a delay in agent data. We are implementing a fix that should resolve the incident.
Posted Sep 24, 2020 - 18:29 UTC
Investigating
Some customers may be experiencing a delay in agent data. Our engineers are currently investigating the issue.
Posted Sep 24, 2020 - 18:21 UTC
This incident affected: Frontend UI.