Elevated API Errors
Incident Report for ActivTrak
Resolved
This incident has been resolved.
Posted Nov 02, 2023 - 19:26 UTC
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 02, 2023 - 18:47 UTC
This incident affected: Web Application, API / ActivConnect, and Data Ingestion.