Screen views not loading for some accounts
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Oct 23, 2020 - 19:52 UTC
Monitoring
We are continuing to monitor the issue with screen views not loading correctly.
Posted Oct 22, 2020 - 21:01 UTC
Investigating
We are currently investigating an issue with the real-time screen view service. Some accounts may experience slow or no loading of screen views.
Posted Oct 22, 2020 - 17:00 UTC
This incident affected: Real-time Screen Views.