Real-time Screenshots Performance Issues
Incident Report for Birch Grove Software, inc.
Resolved
We have identified and implemented a fix to stabilize the Real-time screenshot performance issues seen by some accounts. We will continue to monitor the performance to ensure proper operation.
Posted Aug 12, 2019 - 20:39 UTC
Investigating
We are investigating performance problems with the Real-time Screenshot feature. Accounts may experience a delay in retrieving images.
Posted Aug 12, 2019 - 17:27 UTC
This incident affected: Real-time Screenshots.