Login Issues with the ActivTrak Web Application
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 22:26 UTC
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Dec 15, 2021 - 20:46 UTC
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 20:05 UTC
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 20:04 UTC
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 20:03 UTC
Investigating
Some users may be experiencing issues logging in to the web application. Our engineers are engaged and working to identify a resolution. In the meantime, agent activity data is still being collected and there is no lost data. We apologize for the inconvenience.
Posted Dec 15, 2021 - 19:23 UTC
This incident affected: Frontend UI.