Issues with user/group assignments managed through the AzureAD integration

Incident Report for ActivTrak

Resolved

Our engineering team has validated the fix and re-enabled AzureAD integration syncs for all affected accounts.
Posted Dec 13, 2025 - 18:25 UTC

Update

Our engineering team is actively working on a fix. Azure AD integration syncs are temporarily paused for all affected accounts and will be re-enabled once the fix is validated.
Posted Dec 13, 2025 - 04:04 UTC

Identified

Our engineering team has identified the root cause of the issue and is working on a fix.
Posted Dec 13, 2025 - 00:38 UTC

Investigating

Our engineering team is investigating an issue with user/group assignments that are managed through the AzureAD integration.
Posted Dec 12, 2025 - 21:55 UTC
This incident affected: Web Application.