Duplicate Weekly Digest
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 19:20 UTC
Monitoring
Our engineering team has identified an issue that will cause a duplicate weekly digest email to be sent from our testing deployment. As a result, if you are subscribed to the weekly digest then you might receive a duplicate digest email that contains '[Test]' in the subject line. We apologize for the extra email and any inconvenience this may cause. We have fixed the root cause of the problem and are monitoring for correct behavoir.
Posted Dec 13, 2021 - 03:07 UTC
This incident affected: Digest Service.