Weekly Digest Delay for US Region
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Feb 07, 2022 - 23:38 UTC
Monitoring
We have implemented the fix and we are seeing the Weekly Digest backlog drain. All accounts should receive their Weekly Digest within the next few hours.
Posted Feb 07, 2022 - 15:59 UTC
Identified
We have identified the root cause of the Weekly Digest queue not processing for most US region accounts. We are working on implementing the fix.
Posted Feb 07, 2022 - 15:32 UTC
Investigating
We are investigating a backlog of Weekly Digest processing for most US region accounts. This will cause a delay in the delivery of the Weekly Digest email.
Posted Feb 07, 2022 - 15:26 UTC
This incident affected: Digest Service.