Elevated error rates associated with data ingestion
Incident Report for ActivTrak
Resolved
This incident has been resolved.
Posted Dec 09, 2024 - 21:12 UTC
Investigating
We're experiencing an elevated level of application errors and are currently looking into the issue. Agent data may be delayed until a resolution is found.
Posted Dec 09, 2024 - 18:43 UTC
This incident affected: Data Ingestion.