Activity processing delays
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 03:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2021 - 14:24 UTC
Identified
Our engineering team has identified an issue that is causing delays to activity processing. They are working on the issue and will deploy a fix within the hour.
Posted Sep 30, 2021 - 14:16 UTC
This incident affected: Data Ingestion.