Degraded Classification Performance
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Jun 18, 2020 - 22:01 UTC
Identified
An issue has been identified with the ability to view the application and website classification page. We are actively working to resolve the problem.
Posted Jun 18, 2020 - 20:42 UTC
This incident affected: Frontend UI.