Real-time screen views and text.
Incident Report for Birch Grove Software, inc.
Resolved
The incident has been resolved. All systems are stable and operational.
Posted Jul 21, 2020 - 18:39 UTC
Monitoring
We have corrected the problem causing issues with Team Pulse current activity data and screen views or Real-Time screen views and text. We are monitoring the fix to ensure proper operation.
Posted Jul 21, 2020 - 18:02 UTC
Identified
We have identified the underlying problem and are working to address it. We apologize for any inconvenience this may have caused.
Posted Jul 21, 2020 - 16:53 UTC
Update
Some customers may be experiencing issues with Team Pulse current activity data and screen views or Real-Time screen views and text. Our engineering team is currently investigating. We apologize for any inconvenience.
Posted Jul 21, 2020 - 16:47 UTC
Investigating
Some customers may be experiencing issues with real-time screen views and text. Our engineering team is currently investigating. We apologize for any inconvenience.
Posted Jul 21, 2020 - 16:30 UTC
This incident affected: Frontend UI, Frontend API Servers, and Real-time Screenshots.