Increased error rates with backend services
Incident Report for ActivTrak
Resolved
This incident has been resolved.
Posted Aug 29, 2022 - 17:14 UTC
Monitoring
A fix has been deployed and we are monitoring the situation.
Posted Aug 29, 2022 - 12:48 UTC
Identified
Our engineering team has identified an increase in error rates on some of the backend services. They have identified a root cause and are working on a fix.
Posted Aug 29, 2022 - 12:43 UTC
This incident affected: Web Application.