Account Signups Failing
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Aug 25, 2021 - 00:22 UTC
Monitoring
We have implemented a fix for the issue that caused new accounts from being able to be created. We are monitoring our systems for proper operation.
Posted Aug 24, 2021 - 21:48 UTC
Identified
We have identified the root cause and are working on fixing the problem.
Posted Aug 24, 2021 - 21:13 UTC
Investigating
We are investigating reports of account signups failing. This appears to only be affecting new accounts during the account creation process.
Posted Aug 24, 2021 - 21:08 UTC
This incident affected: Frontend UI and Frontend API Servers.