Increased error rate on several backend services
Incident Report for ActivTrak
Resolved
This incident has been resolved.
Posted May 25, 2022 - 18:45 UTC
Monitoring
A fix has been applied and we are monitoring status.
Posted May 25, 2022 - 18:30 UTC
Identified
Our engineering team has identified an increase in error rate for several backend services that may affect some customer's ability to login and view reports.
Posted May 25, 2022 - 18:26 UTC
This incident affected: Web Application.