Delay in Coaching and Insights Reporting
Incident Report for Birch Grove Software, inc.
Resolved
All systems are operating as expected and all affected customers should not see a delay in their data.
Posted Aug 17, 2021 - 19:43 UTC
Monitoring
We have restarted a data processing service responsible for the ingestion of data used by our coaching and insights reports. We are monitoring our systems for optimal performance. All accounts should be up-to-date with their data in the affected reports.
Posted Aug 17, 2021 - 14:30 UTC
Investigating
We are investigating an issue where some customers may see a delay in data for their coaching and insights reports. Our engineers are aware of the problem and working on a resolution.
Posted Aug 16, 2021 - 15:51 UTC
This incident affected: Frontend UI and Frontend API Servers.