Frontend API Database Connectivity Issues
Incident Report for Birch Grove Software, inc.
Resolved
We have resolved the connectivity issues we were experiencing between our Frontend API servers and our databases.
Posted May 15, 2019 - 19:20 UTC
Update
We are continuing our investigation and monitoring of the connection issues between our Frontend API servers and our databases. All connection problems are intermittent and should not last more than a few minutes.
Posted May 15, 2019 - 18:41 UTC
Update
We have resolved the connection outage between our Frontend API servers and our databases. We will continue to monitor the connectivity issues.
Posted May 15, 2019 - 16:43 UTC
Update
We are continuing our investigation and monitoring of the connection issues between our Frontend API servers and our databases. We are currently experiencing a connection problem that will affect the ability to log into the ActivTrak UI.
Posted May 15, 2019 - 16:33 UTC
Monitoring
We have been experiencing connectivity issues between our Frontend API servers and our databases. This does not affect any data collection and ingestion of any agent services. Logging into and viewing of your account data may be intermittently affected during this time. We are monitoring the problem and working on the solution to stabilize the connections.
Posted May 15, 2019 - 12:40 UTC
This incident affected: Frontend API Servers.