Delivery of weekly digest emails delayed
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 14:36 UTC
Monitoring
A production fix has been deployed and our engineering team is monitoring progress.
Posted Apr 19, 2021 - 19:39 UTC
Identified
A fix has been identified and our engineering team is actively working to get it deployed into production.
Posted Apr 19, 2021 - 19:32 UTC
Investigating
We are currently investigating an issue that will delay delivery of weekly digest reports.
Posted Apr 19, 2021 - 14:30 UTC
This incident affected: Digest Service.