Increased error rates associated with reports and dashboard
Incident Report for Birch Grove Software, inc.
Resolved
Our hosting provider confirmed that an issue was fixed on their side at 2:30pm CDT. Our monitoring and metrics confirm that operations returned to normal around this time.
Posted May 17, 2021 - 21:21 UTC
Investigating
Our metrics indicate another increase in error rate from our backend hosting platform. Our engineering team is investigating and working with our hosting provider to determine root cause.
Posted May 17, 2021 - 19:03 UTC
This incident affected: Frontend API Servers, Export Services, and Digest Service.