Access to developers.activrak.com pages currently timing out

Incident Report for ActivTrak

Resolved

This incident has been resolved.
Posted May 14, 2025 - 16:16 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 14, 2025 - 15:54 UTC

Investigating

We are currently investigating this issue.
Posted May 14, 2025 - 15:38 UTC
This incident affected: API / ActivConnect.