Intermittent Login Failures
Incident Report for Birch Grove Software, inc.
Resolved
We have confirmed that the implemented fix has resolved the intermittent login errors.
Posted Apr 21, 2021 - 18:24 UTC
Monitoring
We have fixed the issue causing intermittent login errors. We are monitoring our systems for proper operation.
Posted Apr 21, 2021 - 18:07 UTC
Identified
We have identified the cause of the intermittent login failures and are implementing the fix.
Posted Apr 21, 2021 - 17:35 UTC
Investigating
We are investigating reports of some accounts intermittently not able to log into the ActivTrak web application.
Posted Apr 21, 2021 - 17:27 UTC
This incident affected: Frontend UI and Frontend API Servers.