Real-Time Screenshots
Incident Report for Birch Grove Software, inc.
Resolved
All issues have been resolved affecting Real-Time Screenshots.
Posted Jul 31, 2019 - 16:50 UTC
Monitoring
We have identified and fixed the problem with Real-time Screenshots not being delivered for some computers on the Real-time report. We will continue to monitor the system to ensure proper operation.
Posted Jul 30, 2019 - 13:55 UTC
Investigating
We are investigating reports of Real-Time Screenshots not showing for some accounts.
Posted Jul 29, 2019 - 16:28 UTC
This incident affected: Real-time Screenshots.