Slow Data Retrieval
Incident Report for Birch Grove Software, inc.
Resolved
We have fixed the issue that caused reports and charts to populate slowly in large data accounts. All accounts should be running as expected and all available data should be visible to the user in the application.
Posted Jun 20, 2019 - 16:16 UTC
Monitoring
All accounts should be able to see their activity data. Reports and charts may populate slower than usual as the system continues to synchronize. We will continue to monitor the progress of the synchronization process.
Posted Jun 17, 2019 - 15:56 UTC
Identified
We are seeing slower than normal data synchronization for accounts with large amounts of data. Users may experience delays in their data displaying in the ActivTrak application and may observe large chunks of data missing from the activity log view during certain time periods. This will affect historical data viewing as well as current data. This outage only affects the databases used for viewing large data sets and does not affect agent data storage databases. No data loss is expected as we resync the replication databases.
Posted Jun 17, 2019 - 15:32 UTC
This incident affected: Frontend API Servers.