Increased error rates on backend services
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Apr 06, 2022 - 17:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2022 - 17:04 UTC
Investigating
We are currently investigating an increased error rate associated with some of our backend services. This may affect some customer's ability to login or access the app.
Posted Apr 06, 2022 - 16:58 UTC
This incident affected: Web Application and Frontend API Servers.