Intermittent delays loading Insights/Coaching dashboards
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 19:21 UTC
Update
Our engineering team is still working with a platform provider to determine root cause of these intermittent delays. The delays are transient and only happens occasionally for certain customers. Until we have a fix in place we recommend refreshing your browser after a few minutes. We apologize for any inconvenience this may cause and we are actively working to find a resolution.
Posted Dec 13, 2021 - 00:42 UTC
Monitoring
Our engineering team is investigating reports of delays when loading dashboards associated with Insights/Coaching.
Posted Dec 10, 2021 - 20:45 UTC
This incident affected: Frontend UI.