Increased error rate associated with backend services
Incident Report for ActivTrak
Resolved
This incident has been resolved.
Posted Jun 26, 2023 - 14:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2023 - 14:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 26, 2023 - 14:19 UTC
Investigating
Our engineering team is investigating increased error rates associated with several backend services. Login and dashboard reporting may be affected some customers.
Posted Jun 26, 2023 - 14:08 UTC
This incident affected: Web Application.