Elevated error rates
Incident Report for ActivTrak
Resolved
This incident has been resolved.
Posted Jul 18, 2022 - 15:53 UTC
Monitoring
A fix has been implemented and we are monitoring our systems for proper operation.
Posted Jul 15, 2022 - 19:06 UTC
Identified
We have identified the root cause and are working on a fix. The issue will only affect group classifications being classified to the "Ignored" category.
Posted Jul 14, 2022 - 20:03 UTC
Investigating
We're experiencing an elevated level of application errors around group classifications. Users may not be able to create new group classifications. We are investigating the root cause.
Posted Jul 14, 2022 - 18:13 UTC
This incident affected: Web Application.