Insights data processing delays
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Nov 01, 2021 - 22:18 UTC
Monitoring
Our engineering team has implemented a fix and they are monitoring processing of all accounts. Processing should complete within the next few hours.
Posted Nov 01, 2021 - 18:00 UTC
Identified
Our engineering team has identified an issue with processing of Insights data and is working on a fix.
Posted Nov 01, 2021 - 13:59 UTC
This incident affected: Data Ingestion.