Increased error rate for certain dashboard and reports
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Oct 01, 2020 - 23:29 UTC
Update
We are still tracking an elevated number of errors from an external provider. Our engineers are in contact with the provider and continue to work toward a resolution.
Posted Oct 01, 2020 - 21:11 UTC
Monitoring
We have identified that one of our external providers is seeing an increased error rate which is cascading back to our front end experience. We are continuing to monitor the situation and will provide further updates soon.
Posted Oct 01, 2020 - 18:20 UTC
Investigating
We are currently investigating reports where dashboards and certain reports fail to load. Our engineers are actively investigating root cause and we will provide further updates soon.
Posted Oct 01, 2020 - 16:45 UTC
This incident affected: Frontend UI.