Some users may be experiencing issues logging in
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted May 24, 2021 - 20:51 UTC
Update
Our engineering team is still working on a resolution. Some customers may be unable to login until this issue is resolved.
Posted May 24, 2021 - 19:46 UTC
Update
We are seeing another increase in errors rates on our backend. We are working with our hosting provider on a resolution.
Posted May 24, 2021 - 19:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 24, 2021 - 18:36 UTC
Investigating
Some users may be experiencing issues logging in. Our engineering team is investigating the issue.
Posted May 24, 2021 - 18:24 UTC
This incident affected: Frontend UI.