Delayed processing of Insights data
Incident Report for ActivTrak
Resolved
This incident has been resolved.
Posted Jul 13, 2023 - 19:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Insights data will continue to be delayed for the next few hours as the data pipeline recovers. No data was lost and dashboards will reflect historical data once the pipeline is finished processing.
Posted Jul 13, 2023 - 14:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 13, 2023 - 14:46 UTC
Investigating
Our engineering team is investigating delays with processing data for Insights reports. Insights dashboard will not show current data until the issue is resolved.
Posted Jul 13, 2023 - 14:06 UTC