Elevated API Errors
Incident Report for ActivTrak
Resolved
This incident has been resolved.
Posted Oct 10, 2023 - 02:46 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 09, 2023 - 19:49 UTC
Update
We are continuing to see elevated error rates across our backend services. Our engineering team is actively working to address the issue.
Posted Oct 09, 2023 - 19:29 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 09, 2023 - 19:05 UTC
Update
Our engineering team has implemented a fix. Report data may be delayed until the existing backlog is processed.
Posted Oct 09, 2023 - 15:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2023 - 15:28 UTC
Update
We are continuing to investigate this issue.
Posted Oct 09, 2023 - 15:05 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 09, 2023 - 14:42 UTC
This incident affected: Web Application and Data Ingestion.