Database Connection Issues
Incident Report for Birch Grove Software, inc.
Resolved
All database servers are operating as expected.
Posted Feb 05, 2019 - 21:33 UTC
Monitoring
We have restored the affected database. We are monitoring the database server for normal operation. All users should be able to access their account. It may take some time for recent collected data to show in the ActivTrak app.
Posted Feb 05, 2019 - 17:54 UTC
Identified
We have identified a problem with one of our database servers. We are working on restoring full server operation. This will affect all accounts whose data resides on the server. All other accounts will not be affected.
Posted Feb 05, 2019 - 16:45 UTC
Investigating
We are getting reports that some customers are not able to access their data. We are investigating the cause of the data connection problems.
Posted Feb 05, 2019 - 16:14 UTC
This incident affected: Frontend API Servers.