Increased error rate associated with logins
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Feb 16, 2022 - 22:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2022 - 21:35 UTC
Investigating
Our engineering team is investigating reports of error on login. We are investigating the issue.
Posted Feb 16, 2022 - 21:33 UTC
This incident affected: Web Application and Frontend API Servers.