Intermittent Backend Errors
Incident Report for Birch Grove Software, inc.
Resolved
The Frontend API Servers have stabilized. All intermittent errors have been resolved.
Posted Feb 15, 2022 - 23:29 UTC
Monitoring
We have implemented the fix for the Frontend API servers and monitoring their status for proper operation.
Posted Feb 15, 2022 - 23:14 UTC
Identified
We have identified the problem causing intermittent errors in our Frontend API servers and are working on implementing a fix.
Posted Feb 15, 2022 - 22:55 UTC
Investigating
We are currently investigating an issue with our backend servers which are causing intermittent errors within the ActivTrak Application. This includes logging in, loading reports, and new account creations.
Posted Feb 15, 2022 - 21:32 UTC
This incident affected: Frontend API Servers.