Increased error rates on some backend services
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 14:57 UTC
Monitoring
We have identified and resolved the issue, and we are monitoring.
Posted Jan 11, 2022 - 18:56 UTC
Investigating
We investigating increased error rates on some backend services.
Posted Jan 11, 2022 - 16:28 UTC