Chrome Agent Screenview Issues
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Feb 25, 2022 - 20:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2022 - 22:44 UTC
Identified
Our engineering team has identified a root cause behind this issue and they are working toward a fix.
Posted Feb 23, 2022 - 23:46 UTC
Investigating
We are seeing an increase in error rates associated with screen views associated with Chrome agents. We are investigating root cause.
Posted Feb 23, 2022 - 19:21 UTC
This incident affected: Real-time Screen Views.