ActivInsights Data Availability
Incident Report for Birch Grove Software, inc.
Resolved
The ActivInsights data availability incident has been resolved.
Posted Oct 19, 2021 - 20:49 UTC
Monitoring
We have corrected the data ingestion issue and all delayed data should be available. We are continuing to monitor our data ingestion to ensure optimal performance.
Posted Oct 19, 2021 - 19:56 UTC
Identified
We have identified an issue where some ActivInsight customers are experiencing a delay in data availability. We are working on correcting the issue and expect data to be available in the next few hours.
Posted Oct 19, 2021 - 16:02 UTC
This incident affected: Data Ingestion.