Intermittent login issues
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted May 29, 2020 - 12:43 UTC
Investigating
We are investigating reported issues with login. Some users may encounter an issue where successful input of credentials leads to a "spinning circle".

While we investigate the issue you can use the following workaround to access your account:

After you enter valid credentials and see the "spinning circle", enter https://app.activtrak.com/#/app/home in the navigation bar of your browser to access your account.
Posted May 29, 2020 - 11:44 UTC
This incident affected: Frontend UI.