Delayed Data Ingestion in UK Region
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved and all data is available.
Posted Dec 01, 2021 - 15:15 UTC
Monitoring
We have confirmed that the issue has been addressed and all delayed data has been ingested. We will continue to monitor the system for proper operation.
Posted Nov 30, 2021 - 18:07 UTC
Identified
We have identified the root cause for the delay in data ingestion and have implemented a fix. All delayed data is expected to be ingested and available in reports shortly.
Posted Nov 30, 2021 - 17:57 UTC
Investigating
We are investigating reports of delayed data ingestion for ActivTrak customers whose data resides in the United Kingdom region. Some reports might not contain all data due to the delay in data ingestion until the delay is corrected.
Posted Nov 30, 2021 - 15:03 UTC
This incident affected: Data Ingestion.