Active users not reporting correctly in the Team Pulse report
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 12:47 UTC
Monitoring
We have implemented a fix for active users not showing in the Team Pulse report for some accounts. We will continue to monitor to ensure proper operation.
Posted Oct 12, 2020 - 22:03 UTC
Identified
We have identified the root cause affecting several accounts not being able to see active users in their Team Pulse reports. We are working on the fix and will release it once verified.
Posted Oct 12, 2020 - 20:40 UTC
Investigating
We are currently investigating an issue causing the Team Pulse report to show active users as inactive in some accounts.
Posted Oct 12, 2020 - 20:37 UTC
This incident affected: Frontend API Servers.