Degraded ActivTrak Application Performance
Incident Report for Birch Grove Software, inc.
Resolved
The incident has been resolved.
Posted Aug 26, 2021 - 22:07 UTC
Monitoring
We have identified the root cause of the degraded performance and we are continuing to monitor our systems.
Posted Aug 26, 2021 - 21:22 UTC
Investigating
We are investigating reports of degraded performance of the ActivTrak app. Some customers may experience a slow down within the application as it retrieves data. In some cases, the data may not show. We are working on identifying the root cause.
Posted Aug 26, 2021 - 20:36 UTC
This incident affected: Frontend UI and Frontend API Servers.