Increased error rate with app.activtrak.com
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted May 19, 2022 - 19:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2022 - 19:41 UTC
Investigating
Our engineering team is investigating an increase in error rate with the main app. This will affect user's ability to login and access the app.
Posted May 19, 2022 - 19:33 UTC
This incident affected: Web Application and Frontend API Servers.