Intermittent issues with login
Incident Report for Birch Grove Software, inc.
Resolved
Our engineering was able to identify the root cause behind the login issues and have deployed a fix.
Posted May 11, 2021 - 16:48 UTC
Investigating
We are investigating reports of intermittent issues with login. Our engineering team is looking into the issue to determine root cause.
Posted May 11, 2021 - 13:59 UTC
This incident affected: Frontend UI and Frontend API Servers.